• Сб. Фев 4th, 2023

Старые уязвимости в продуктах Cisco получили вторую жизнь

Автор:Andrey Kopelyan

Дек 20, 2022

Многие из уязвимостей, имеющих степень серьезности «критическая» или «высокая», были устранены 4-5 лет назад, но организации, которые не применили патчи, продолжают подвергаться атакам с их использованием.

На прошлой неделе Cisco предупредила о том, что хакеры эксплуатируют более чем 20 старых уязвимостей в ПО Cisco IOS, NX-OS и HyperFlex.

«В марте 2022 года команде Cisco Product Security Incident Response Team (PSIRT) стало известно о попытках эксплуатации этих уязвимостей в дикой природе. Мы по-прежнему настоятельно рекомендуем клиентам как можно скорее установить обновленные версии ПО», – говорится в предупреждении.

В пяти обновленных рекомендациях Cisco подробно описала пять критических уязвимостей (позволяющих выполнять произвольный код, команды или проводить DoS-атаки) и дала советы по их исправлению.

Речь идет про бреши в защите, получившие оценку 9.8 из 10 по шкале CVSS:

  • CVE-2017-12240;
  • CVE-2018-0171;
  • CVE-2018-0125;
  • CVE-2021-1497;
  • CVE-2018-0147.

Эти уязвимости затрагивают Cisco IOS и IOS XE, маршрутизаторы RV132W и RV134W, HyperFlex HX и Secure Access Control System (ACS).

Cisco также обновила 15 рекомендаций, касающихся менее серьезных дефектов в Cisco IOS и IOS XE, и одну рекомендацию, посвященную RCE-уязвимости в маршрутизаторах Small Business серии RV.

Со всеми рекомендациями можно ознакомиться на сайте Cisco .

Andrey Kopelyan

У самурая нет цели, у самурая есть путь.